Results 1 to 4 of 4
  1. #1
    New Member
    Join Date
    Aug 2021
    Location
    Burlington, VT
    Posts
    11

    Major problems putting images into a post.

    Whether I use the "insert image"....nothing happens. or I go to Manage Attachments....nothing works. when I go to Manage Attachments select a file, hit upload.the wheel spins, then stops and nothing appears. I'm supposed to see uploaded files on the top window and drag to the bottom window? Absolutely nothing works. I've been trying for an hour.

  2. #2
    Senior Member jadekayak's Avatar
    Join Date
    Apr 2016
    Location
    new zealand
    Hammock
    DIY gathered end
    Tarp
    OzTrail???
    Insulation
    Tentsile sky pad
    Suspension
    DIY single line
    Posts
    431
    I go to "manage atattchments" then select source-usually from "gallery"

    The wheel spins then stops and there should be a thumbnail.
    Click on thumb and select "go" then exit back to text page and there it is

  3. #3
    all secure in sector 7 Shug's Avatar
    Join Date
    Oct 2007
    Location
    Minnesota
    Hammock
    I have many so....
    Tarp
    Blackcrow DIY Tarp
    Insulation
    FrankenquiltUQ/Pod
    Suspension
    Whoopie Slings
    Posts
    22,678
    Images
    62
    Reading #9 and #10 of TallPaul's Quick Start Tips should help you out a bunch.....https://www.hammockforums.net/forum/...l=1#post840141

    Shug
    ShugArt Hammock Paintings....https://www.etsy.com/shop/ShugArtStu...platform-mcnav

    Whooooo Buddy)))) All Secure in Sector Seven

  4. #4
    Member
    Join Date
    Jul 2021
    Location
    Gaithersburg, MD
    Tarp
    WB Thunderfly
    Insulation
    EE Rev 20, JRB MW3
    Suspension
    Becket, J-bend
    Posts
    54
    Quote Originally Posted by blackdoghang View Post
    Whether I use the "insert image"....nothing happens. or I go to Manage Attachments....nothing works. when I go to Manage Attachments select a file, hit upload.the wheel spins, then stops and nothing appears. I'm supposed to see uploaded files on the top window and drag to the bottom window? Absolutely nothing works. I've been trying for an hour.
    I got similar behavior when I was uploading large images yesterday. Smaller images worked fine. When I downsampled the large image to reduce its size, it uploaded fine. I'd guess there's a 7MB or 10MB limit per image file. Hope that helps.

  • + New Posts
  • Similar Threads

    1. Tapatalk images - Cannot View images in Threads from mobile
      By Biped in forum Feedback, Suggestions, and Site Questions
      Replies: 6
      Last Post: 12-12-2016, 20:24
    2. Major sewing machine problems
      By WaffleBox in forum Do-It-Yourself (DIY)
      Replies: 23
      Last Post: 10-12-2015, 15:15
    3. Major winter camping moisture problems
      By Mouseskowitz in forum General Hammock Talk
      Replies: 18
      Last Post: 12-04-2014, 14:03
    4. Putting a post in the ground. And uneven hang points
      By weylan in forum General Hammock Talk
      Replies: 13
      Last Post: 02-11-2014, 21:04
    5. Losing images, last post link
      By pedro in forum Feedback, Suggestions, and Site Questions
      Replies: 4
      Last Post: 11-24-2010, 17:37

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •