Results 1 to 7 of 7
  1. #1
    Senior Member Bomber's Avatar
    Join Date
    Mar 2010
    Location
    In my hammock! On the trail!
    Hammock
    Hanging...
    Tarp
    Up...
    Insulation
    Down...
    Suspension
    Tight at 30'
    Posts
    1,355
    Images
    8

    Picture troubles...

    I can't up load pictures atm. When i try to manage my attachments, the prompt says Picture(s) uploading - please wait..... "waiting for hammockforums" but nothing happens?

    How do i get around this?
    /Bomber.LTD
    Member of the infamous "Hyperborean Hang Gang"
    ]
    "I have not failed. I've just found 10,000 ways that won't work."
    -Thomas Edison
    "If there is anything bigger than my ego in here, i want it dragged outside and shot"!!!
    -Zap Brannigan

    To much time on your hands? Waste some time here

  2. #2
    gargoyle's Avatar
    Join Date
    May 2009
    Location
    Middlebury, IN
    Hammock
    G-Bird II
    Tarp
    Ogee tarp
    Insulation
    AHE TQ DIY Down UQ
    Suspension
    whoop dutch!
    Posts
    6,173
    Images
    46
    Quote Originally Posted by Bomber View Post
    I can't up load pictures atm. When i try to manage my attachments, the prompt says Picture(s) uploading - please wait..... "waiting for hammockforums" but nothing happens?

    How do i get around this?
    Once you've browsed and opened your pics, hit the upload button and wait till they are fully uploaded. Sometimes it may take a few minutes to fully upload.
    I think it depends on how busy the system is?

    Just let the system do its thing. Patience.

    The hurricane might have cut power to the server too?
    Ambulo tua ambulo.

  3. #3
    Senior Member Bomber's Avatar
    Join Date
    Mar 2010
    Location
    In my hammock! On the trail!
    Hammock
    Hanging...
    Tarp
    Up...
    Insulation
    Down...
    Suspension
    Tight at 30'
    Posts
    1,355
    Images
    8
    Quote Originally Posted by gargoyle View Post
    Once you've browsed and opened your pics, hit the upload button and wait till they are fully uploaded. Sometimes it may take a few minutes to fully upload.
    I think it depends on how busy the system is?

    Just let the system do its thing. Patience.

    The hurricane might have cut power to the server too?
    That´s what i normally do, but for some reason it doesn't upload the pic's(i've tried waiting 8 hours with no success)

    The "manage attachments" prompt also just get "get white" after a while(it doesn't seem to send the request when i hit upload).
    /Bomber.LTD
    Member of the infamous "Hyperborean Hang Gang"
    ]
    "I have not failed. I've just found 10,000 ways that won't work."
    -Thomas Edison
    "If there is anything bigger than my ego in here, i want it dragged outside and shot"!!!
    -Zap Brannigan

    To much time on your hands? Waste some time here

  4. #4
    gargoyle's Avatar
    Join Date
    May 2009
    Location
    Middlebury, IN
    Hammock
    G-Bird II
    Tarp
    Ogee tarp
    Insulation
    AHE TQ DIY Down UQ
    Suspension
    whoop dutch!
    Posts
    6,173
    Images
    46
    hmmmm maybe Irene crashed something.
    Odd the mods aint jumped in? But most live in storm country right now.
    I'm sure they'll chime in soon as they can.

    I put some pics up this afternoon, so it may be troubles on your end too?

  5. #5
    Senior Member angrysparrow's Avatar
    Join Date
    Apr 2007
    Location
    near Memphis, TN
    Hammock
    WB Traveler
    Tarp
    ZPacks CF
    Insulation
    Te-Wa / HG / WB
    Suspension
    Whoopie Hooks
    Posts
    9,686
    Images
    92
    Hate to say, but it appears to be Bomber's computer. I can upload to the gallery fine.
    “I think that when the lies are all told and forgot the truth will be there yet. It dont move about from place to place and it dont change from time to time. You cant corrupt it any more than you can salt salt.” - Cormac McCarthy

  6. #6
    Senior Member Bomber's Avatar
    Join Date
    Mar 2010
    Location
    In my hammock! On the trail!
    Hammock
    Hanging...
    Tarp
    Up...
    Insulation
    Down...
    Suspension
    Tight at 30'
    Posts
    1,355
    Images
    8
    Must be my pc then...... i've just tried again, and after watching my isp app i can see that there is no request being sent when i hit the upload button

    Anyway... Thanks for the help guys
    /Bomber.LTD
    Member of the infamous "Hyperborean Hang Gang"
    ]
    "I have not failed. I've just found 10,000 ways that won't work."
    -Thomas Edison
    "If there is anything bigger than my ego in here, i want it dragged outside and shot"!!!
    -Zap Brannigan

    To much time on your hands? Waste some time here

  7. #7
    New Member
    Join Date
    Mar 2011
    Location
    California
    Hammock
    WBBB Double 1.0
    Tarp
    Big Mamajamba
    Insulation
    Shenandoah/MMG IX
    Posts
    14
    You could also try using a 3rd party website to host the pictures, and then simply link to the pictures here when you make your post.

    I prefer using imgur.com (mods feel free to remove this link if you don't like it).

Similar Threads

  1. Troubles with OES
    By Pacific Atoll in forum OES Tarps
    Replies: 52
    Last Post: 07-10-2014, 20:38
  2. Confused and having troubles...
    By heescha in forum General Hammock Talk
    Replies: 3
    Last Post: 05-05-2008, 10:28

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •