Results 1 to 4 of 4
  1. #1
    Senior Member BillyBob58's Avatar
    Join Date
    Jan 2007
    Location
    Tupelo, MS
    Posts
    9,023
    Images
    364

    changes due to new ISP or HF software change?

    I just changed my ISP from ATT to Comcast. I notice that when I go to a list of threads- say after clicking "new/todays posts" or or "all threads started by X". the date associated with when the thread was started is missing. Now there is the name of the thread, the user who started it, and a () where the date used to be, or where I think it used to be. Is this related to changing ISP, or something else entirely?

    The dates of individual posts are still displayed, just not when the thread was started.

    Maybe this is changes for the web software, and I am just noticing? I also notice the emoticons look a bit different.
    Apparently, signature that I used from 2006 no longer tolerated so now deleted.

  2. #2
    Senior Member angrysparrow's Avatar
    Join Date
    Apr 2007
    Location
    near Memphis, TN
    Hammock
    WB Traveler
    Tarp
    ZPacks CF
    Insulation
    Te-Wa / HG / WB
    Suspension
    Whoopie Hooks
    Posts
    9,686
    Images
    92
    Please read the announcement from yesterday.
    I think that when the lies are all told and forgot the truth will be there yet. It dont move about from place to place and it dont change from time to time. You cant corrupt it any more than you can salt salt. - Cormac McCarthy

  3. #3
    peanuts's Avatar
    Join Date
    Oct 2006
    Location
    Loganville,Ga
    Hammock
    ENO
    Tarp
    wb superfly
    Insulation
    yeti,peapod(1st v
    Suspension
    whoopies treestrap
    Posts
    1,802
    that explains it!!!
    Peanuts

    "A womans place is on the trail"

  4. #4
    Senior Member BillyBob58's Avatar
    Join Date
    Jan 2007
    Location
    Tupelo, MS
    Posts
    9,023
    Images
    364
    OK, thanks, my mistake. Naturally the 1st time I noticed it was the first time I fired this sucker up right after changing ISP, so I thought it must be that. I had not seen the other post from Attroll, and also had not yet noticed any problems. All perfectly timed, eh?
    Apparently, signature that I used from 2006 no longer tolerated so now deleted.

Similar Threads

  1. Software upgrade mostly done
    By attroll in forum Announcements
    Replies: 137
    Last Post: 04-28-2014, 19:58

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •