Results 1 to 7 of 7
  1. #1
    Member Drybones's Avatar
    Join Date
    Sep 2013
    Location
    Gadsden, AL
    Posts
    81

    Can't see thread attachments

    I am not able to see the attachments in the threads, thought at first it might be because I was not a donating member but I became a member but still can't see them...can you tell me what my problem may be? Thanks.

  2. #2
    Moderator
    Join Date
    Jan 2011
    Location
    South Central IN
    Hammock
    WBRR, Lots of DIY
    Tarp
    MacCat; Cloudburst
    Insulation
    Lynx, HG T/UQ, AHE
    Suspension
    Varies
    Posts
    7,932
    Start by making sure your thread options are set to see attachments.

    At the top of the page third in from the left side in the second gray band, click on "User CP", then under Settings & Options, click on "Edit Options", scroll down to Thread Display Options and be sure that "Show Images" is checked. Be sure to click on "Save Changes" at the bottom of the page if you make any changes.

  3. #3
    Administrator octothorpesarus's Avatar
    Join Date
    Feb 2013
    Location
    Narragansett #1, Maine
    Posts
    2,008
    Images
    15
    It would also be helpful to know what browser or application you are using ro view the forums.

  4. #4
    Member Drybones's Avatar
    Join Date
    Sep 2013
    Location
    Gadsden, AL
    Posts
    81
    Quote Originally Posted by gmcttr View Post
    Start by making sure your thread options are set to see attachments.

    At the top of the page third in from the left side in the second gray band, click on "User CP", then under Settings & Options, click on "Edit Options", scroll down to Thread Display Options and be sure that "Show Images" is checked. Be sure to click on "Save Changes" at the bottom of the page if you make any changes.
    Show images is already checked.

  5. #5
    Member Drybones's Avatar
    Join Date
    Sep 2013
    Location
    Gadsden, AL
    Posts
    81
    Quote Originally Posted by octothorpesarus View Post
    It would also be helpful to know what browser or application you are using ro view the forums.
    I'm currently using Windows Explorer but had the same issue using Firefox.

  6. #6
    Member Drybones's Avatar
    Join Date
    Sep 2013
    Location
    Gadsden, AL
    Posts
    81
    Quote Originally Posted by Drybones View Post
    I'm currently using Windows Explorer but had the same issue using Firefox.
    Well, I'm wrong, I can see the images on Firefox now.

  7. #7
    Administrator octothorpesarus's Avatar
    Join Date
    Feb 2013
    Location
    Narragansett #1, Maine
    Posts
    2,008
    Images
    15
    Quote Originally Posted by Drybones View Post
    Well, I'm wrong, I can see the images on Firefox now.
    So it's just the attached images in threads? Other images such as the gallery load OK? Is it a specific thread or all?

Similar Threads

  1. Too many attachments?
    By olddog in forum Feedback, Suggestions, and Site Questions
    Replies: 8
    Last Post: 10-16-2013, 08:24
  2. Thread Injector/ Old Singer Attachments
    By wayniac in forum Do-It-Yourself (DIY)
    Replies: 1
    Last Post: 02-22-2013, 13:14
  3. Reuse of Attachments?
    By gmcttr in forum Feedback, Suggestions, and Site Questions
    Replies: 4
    Last Post: 11-27-2012, 17:27
  4. Guy attachments on tarp
    By chefslot in forum Do-It-Yourself (DIY)
    Replies: 3
    Last Post: 05-28-2012, 08:19
  5. Magnetic attachments
    By enk in forum Do-It-Yourself (DIY)
    Replies: 13
    Last Post: 04-20-2008, 21:55

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •