Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1

    Join Date
    Oct 2010
    Location
    Winona Lake, IN
    Hammock
    Dangerbird
    Tarp
    Cuban Fiber
    Insulation
    Hammock Gear
    Suspension
    Webbing
    Posts
    42
    Images
    1

    Videos not working need help please.

    Hi , just wondering if I am doing something wrong ...I am not able to view the Videos like I use to...I love watching the videos. It could be just me..I am not to IPad savvy ...thanks. :0) Also I am a hammock forum member if that helps.

    Thanks
    Turk3

  2. #2

    Join Date
    Jan 2011
    Location
    South Central IN
    Hammock
    WBRR, Lots of DIY
    Tarp
    MacCat; Cloudburst
    Insulation
    Lynx, HG T/UQ, AHE
    Suspension
    Varies
    Posts
    8,026
    Would you post a link to some examples so we know where you're having problems. Thanks

  3. #3

    Join Date
    Feb 2011
    Location
    Midwest
    Hammock
    Warbonnet Ridgerunner DL
    Tarp
    Warbonnet Superfly
    Insulation
    HG TQ/AHE UQ
    Suspension
    web and buckles
    Posts
    875
    I had the same problem. I got a message on the screen that said I needed to download "Flashplayer". I did, and it works. I had just got a new computer so I suppose that was part of the problem.
    "...With saddle and pack, by paddle and track, let's go to the land of beyond."

  4. #4
    TallPaul's Avatar
    Join Date
    Aug 2012
    Location
    Charlotte, NC
    Hammock
    WBXLC, WBBB, LiteOwl
    Tarp
    Superfly, MambaJam
    Insulation
    HG Phoenix, WL Sum
    Suspension
    Webbing, Whoopies
    Posts
    2,159
    Images
    5
    So let's try this. Let us know which (if any) of these work.

    Option 1 - direct link to the video

    Option 2 - the old "Youtube" icon


    Option 3 - the "Filmstrip" icon


  5. #5

    Join Date
    Oct 2010
    Location
    Winona Lake, IN
    Hammock
    Dangerbird
    Tarp
    Cuban Fiber
    Insulation
    Hammock Gear
    Suspension
    Webbing
    Posts
    42
    Images
    1
    All three work but when I go to "Media" on the top menus and select a video from a variety of options say Shug...it takes me to video but then it does not play nor does it take me to a youtube option like it use to...hope this makes sense. Thanks for your help
    Turk3

  6. #6

    Join Date
    Oct 2010
    Location
    Winona Lake, IN
    Hammock
    Dangerbird
    Tarp
    Cuban Fiber
    Insulation
    Hammock Gear
    Suspension
    Webbing
    Posts
    42
    Images
    1
    I tried it again and it is just a white blank screen....

  7. #7

    Join Date
    Oct 2010
    Location
    Winona Lake, IN
    Hammock
    Dangerbird
    Tarp
    Cuban Fiber
    Insulation
    Hammock Gear
    Suspension
    Webbing
    Posts
    42
    Images
    1
    I tried it again and it is just a white blank screen....I am using an IPad 2.

  8. #8
    Debi Jaytee's Avatar
    Join Date
    May 2010
    Location
    Thunder Bay, ON
    Hammock
    hennessy exped asym
    Posts
    987
    Images
    2
    Same thing is happening to me with RamblinRev's videos.
    Debi

  9. #9
    TallPaul's Avatar
    Join Date
    Aug 2012
    Location
    Charlotte, NC
    Hammock
    WBXLC, WBBB, LiteOwl
    Tarp
    Superfly, MambaJam
    Insulation
    HG Phoenix, WL Sum
    Suspension
    Webbing, Whoopies
    Posts
    2,159
    Images
    5
    Quote Originally Posted by Turk3 View Post
    I tried it again and it is just a white blank screen....I am using an IPad 2.
    Quote Originally Posted by Debi Jaytee View Post
    Same thing is happening to me with RamblinRev's videos.
    Ok - it sounds like there is something an iPad doesn't like about the Media tab & viewing videos. It's beyond my skills to solve that one.

    Any mod out there want to advise on this one?

  10. #10
    Senior Member AaronMB's Avatar
    Join Date
    Aug 2011
    Location
    Central California's Gateway to the Sierras
    Hammock
    DIY 11' Gathered End
    Tarp
    WB SuperFly
    Insulation
    Greylok4; GoLite20
    Suspension
    Whoopies n' Straps
    Posts
    543
    It's a Flash Player thing. Apple and Flash don't play well together.

    Try downloading an application for the iPhone/Pad that enables Flash. The free version of Puffin works, as far as I can tell - tried it in the Media section and can play videos on my iPhone 5. There are a few paid apps that should play Flash well enough. Do read reviews.
    Last edited by AaronMB; 03-24-2014 at 17:08.

Similar Threads

  1. Working Down
    By drifter in forum Do-It-Yourself (DIY)
    Replies: 25
    Last Post: 10-20-2013, 23:45
  2. ??Working with down??
    By Mountnman in forum Do-It-Yourself (DIY)
    Replies: 3
    Last Post: 01-27-2013, 11:15
  3. Working with fling it
    By jeepcachr in forum Do-It-Yourself (DIY)
    Replies: 10
    Last Post: 10-17-2010, 15:16
  4. Working out the kinks
    By Buffalo Skipper in forum Trip Reports
    Replies: 3
    Last Post: 10-16-2010, 11:35

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •