Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Senior Member Funny Money's Avatar
    Join Date
    Dec 2006
    Location
    FL
    Hammock
    Bridge
    Tarp
    JRB 11x10
    Insulation
    JRB UQ, EE TQ
    Suspension
    Dynaglide Whoopies
    Posts
    685

    Why is this popping up?

    Today, for the first time, every page I go to on this site causes the popup at the bottom of the screen:

    "Only secure content is displayed. What's the risk? <Show all content>"

    (I have Windows 7)

    I can't get it to stop! I've seen this on other sites, obviously, but it's a one-time thing. No matter if I click on "show all content" or exit out of that popup, it appears on each screen I go to, but ONLY ON HF! On no other site is this an issue.

    Any tips to stop it? Thanks all!
    -- Funny Money
    ------------------
    Love 'em while you got 'em

  2. #2
    Senior Member thatguy's Avatar
    Join Date
    Jan 2013
    Location
    Midwest
    Hammock
    WBBB 1.1DL
    Tarp
    WBSF, WL Tadpole
    Insulation
    Yeti, Mamba
    Suspension
    W.Slings, Adj.Web
    Posts
    255
    The SSL cert was changed last night, might cause trouble for 48hrs or so (usually far less).

    If you keep having trouble, clear cookies and cache.
    Insanity Happens...

  3. #3
    peanuts's Avatar
    Join Date
    Oct 2006
    Location
    Loganville,Ga
    Hammock
    ENO
    Tarp
    wb superfly
    Insulation
    yeti,peapod(1st v
    Suspension
    whoopies treestrap
    Posts
    1,727
    so, i am clearing my cookies and cache. having the same issue.i can't even change my font or color
    Peanuts

    "A womans place is on the trail"

  4. #4
    Oms's Avatar
    Join Date
    Mar 2007
    Location
    La Grange Park, IL
    Hammock
    BB 1.1-1.7 Lefty
    Tarp
    HG, OES, WB
    Insulation
    HG, WB, Nunatak
    Suspension
    Whoopies/webbing
    Posts
    1,007
    I wrote a post twice and it never listed. Then on another the icons wouldn't work. Enen computers have bad days (see :0)

  5. #5
    Senior Member thatguy's Avatar
    Join Date
    Jan 2013
    Location
    Midwest
    Hammock
    WBBB 1.1DL
    Tarp
    WBSF, WL Tadpole
    Insulation
    Yeti, Mamba
    Suspension
    W.Slings, Adj.Web
    Posts
    255
    What browsers are you guys using (curiosity)
    Insanity Happens...

  6. #6
    peanuts's Avatar
    Join Date
    Oct 2006
    Location
    Loganville,Ga
    Hammock
    ENO
    Tarp
    wb superfly
    Insulation
    yeti,peapod(1st v
    Suspension
    whoopies treestrap
    Posts
    1,727
    google chrome and still can not change the font, color or bold the font......
    Peanuts

    "A womans place is on the trail"

  7. #7
    Senior Member Funny Money's Avatar
    Join Date
    Dec 2006
    Location
    FL
    Hammock
    Bridge
    Tarp
    JRB 11x10
    Insulation
    JRB UQ, EE TQ
    Suspension
    Dynaglide Whoopies
    Posts
    685
    I'm using Internet Explorer
    -- Funny Money
    ------------------
    Love 'em while you got 'em

  8. #8
    grannypat's Avatar
    Join Date
    Mar 2012
    Location
    In the woods outside of Westminster, SC
    Hammock
    DIY, HH Exped BE
    Tarp
    Tadpole/Purple Pal
    Insulation
    20 Incubator,WL SS
    Suspension
    whoopies, MSH
    Posts
    2,755
    Explorer here too. That little pop up is really annoying me!
    Keep movin', keep believing and enjoy the journey!

  9. #9
    Senior Member thatguy's Avatar
    Join Date
    Jan 2013
    Location
    Midwest
    Hammock
    WBBB 1.1DL
    Tarp
    WBSF, WL Tadpole
    Insulation
    Yeti, Mamba
    Suspension
    W.Slings, Adj.Web
    Posts
    255
    Dunno, I'm not getting it in either Firefox or Chrome on Linux... Sorry I'm not more helpful
    Insanity Happens...

  10. #10
    Member zirk's Avatar
    Join Date
    Feb 2008
    Location
    Hampton NH
    Hammock
    DIY, Yukon, Grand trunk
    Tarp
    Camo Tadpole
    Suspension
    Whoopie/DutchStuff
    Posts
    54

    Me too

    Thank you all for saying something something I thought it was just me and I've been running spyware etc nonstop for hours and was about to give up....THANK YOU

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •