Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 65
  1. #31
    Senior Member scottpash's Avatar
    Join Date
    Oct 2011
    Location
    wilmington,IL
    Hammock
    ENO Doublenest
    Tarp
    Guide Gear 12x12
    Insulation
    DIY UQ
    Suspension
    Whoopie Sling
    Posts
    234
    I had these issues two days ago but none today

    I was getting the Security Certificate issue

    I cleared the cache and cleared history and the problem subsided
    "HANGING OUT" has taken on a whole NEW MEANING

  2. #32
    Senior Member Ewker's Avatar
    Join Date
    Oct 2006
    Location
    Old Hickory, Tn
    Hammock
    Henry Shires Tarp Tent
    Tarp
    with a tent?
    Insulation
    Helium down bag
    Posts
    4,119
    Quote Originally Posted by scottpash View Post
    I had these issues two days ago but none today

    I was getting the Security Certificate issue

    I cleared the cache and cleared history and the problem subsided
    That didn't work for me. Still can't get on using the computer. Really not sure why this has to be a secure site.
    There are times that the only way you can do something is alone that waiting on the convenience of others means that a lot of opportunities will pass you by
    Spirit Walker

    Religion was invented when the first con man met the first fool. ― Mark Twain

    Who cares about showers, gourmet food, using flush toilets. Just keep on walking and being away from it all.

  3. #33
    Caveman's Avatar
    Join Date
    Apr 2012
    Location
    Springtown, Tx.
    Hammock
    WL Lite Owl / DIY
    Tarp
    Tadpole
    Insulation
    How cold is it?
    Suspension
    Always Changing :)
    Posts
    2,005

    Security Warning

    Same for me. I even loaded Firefox and same thing. I think mcafee might b the culprit?
    If you ain't havin' fun, you're doin' it wrong

  4. #34
    Senior Member Ewker's Avatar
    Join Date
    Oct 2006
    Location
    Old Hickory, Tn
    Hammock
    Henry Shires Tarp Tent
    Tarp
    with a tent?
    Insulation
    Helium down bag
    Posts
    4,119
    Quote Originally Posted by angrysparrow View Post
    What browser are you using Ewker?

    We updated the site from http to https over the weekend, and there were some details we had to work through. But it is working now on every modern browser we've tested with.

    Well it isn't working on IE8 or Google Chrome. I have googled why https site's don't load and I took the suggestions and it still doesn't work
    There are times that the only way you can do something is alone that waiting on the convenience of others means that a lot of opportunities will pass you by
    Spirit Walker

    Religion was invented when the first con man met the first fool. ― Mark Twain

    Who cares about showers, gourmet food, using flush toilets. Just keep on walking and being away from it all.

  5. #35
    Moderator
    Join Date
    Jan 2011
    Location
    South Central IN
    Hammock
    WBRR, Lots of DIY
    Tarp
    MacCat; Cloudburst
    Insulation
    Lynx, Ridge Creek
    Suspension
    Varies
    Posts
    5,130
    Quote Originally Posted by Ewker View Post
    Well it isn't working on IE8 or Google Chrome on my work computer...
    Fixed it for you.

    Sorry I got nothing. I'm the guy that usually has problems and it works for me with IE9, Chrome and Firefox.

  6. #36
    Caveman's Avatar
    Join Date
    Apr 2012
    Location
    Springtown, Tx.
    Hammock
    WL Lite Owl / DIY
    Tarp
    Tadpole
    Insulation
    How cold is it?
    Suspension
    Always Changing :)
    Posts
    2,005

    Security Warning

    Ewker, something has been changed that is causing mcafee to block it. I've been on google for 2 days. I'm limited to what I can change (it's my work computer too) but if u don't have an IT dept u may be able to find a workaround. I guess I'm stuck on tapatalk at work for now. Or.... I could do some work? Na..
    If you ain't havin' fun, you're doin' it wrong

  7. #37
    sargevining's Avatar
    Join Date
    Dec 2011
    Location
    Rosenberg, TX
    Hammock
    DIY 12' Channel end
    Tarp
    HH Hex w/doors
    Insulation
    AHE Potomac/DIY
    Suspension
    RacerLoops w/Cinch
    Posts
    3,244
    Images
    7
    Not working on work computer with AVG and IE. Works itermittently at home with IE and AVG. Site loads and can link to posts from New Posts,some come up, some just sit there without connecting, and some go to 404. Some will connect when refreshed and others won't.

    We've got a trip in the planning forum that leaves tomorrow, a change was required and several members haven't been from in a couple of days.

    Please help.

  8. #38
    Senior Member Ewker's Avatar
    Join Date
    Oct 2006
    Location
    Old Hickory, Tn
    Hammock
    Henry Shires Tarp Tent
    Tarp
    with a tent?
    Insulation
    Helium down bag
    Posts
    4,119
    Quote Originally Posted by Caveman View Post
    Ewker, something has been changed that is causing mcafee to block it. I've been on google for 2 days. I'm limited to what I can change (it's my work computer too) but if u don't have an IT dept u may be able to find a workaround. I guess I'm stuck on tapatalk at work for now. Or.... I could do some work? Na..
    We don't use McAfee at work or home so that isn't it
    I am trying to find something that will get it to work. I will check the security settings at home vs work tonight
    There are times that the only way you can do something is alone that waiting on the convenience of others means that a lot of opportunities will pass you by
    Spirit Walker

    Religion was invented when the first con man met the first fool. ― Mark Twain

    Who cares about showers, gourmet food, using flush toilets. Just keep on walking and being away from it all.

  9. #39
    dragon360's Avatar
    Join Date
    Nov 2010
    Location
    Toronto, ON
    Hammock
    WBBB/TR, DIY, HH, SB DL, GT UL
    Tarp
    ID/OES/WB/WL
    Insulation
    HG/WB/Go-Lite/WB
    Suspension
    Whoopie/Straps/DW
    Posts
    6,294
    Images
    1
    Quote Originally Posted by sargevining View Post
    Not working on work computer with AVG and IE. Works itermittently at home with IE and AVG. Site loads and can link to posts from New Posts,some come up, some just sit there without connecting, and some go to 404. Some will connect when refreshed and others won't.

    We've got a trip in the planning forum that leaves tomorrow, a change was required and several members haven't been from in a couple of days.

    Please help.
    Similar set up to what I have and I am finding it works and then 404's for a chunk of time. I clear, and try to diagnose and sometimes get lucky (like now) and other times not.
    The key to immortality is first living a life worth remembering. - St. Augustine

    Some people feel the rain. Others just get wet.
    - Bob Marley

  10. #40
    Just another hanger attroll's Avatar
    Join Date
    Oct 2006
    Location
    Litchfield, Maine
    Hammock
    Warbonnet Ridge Runner
    Tarp
    MacCat Ultra Spinn
    Insulation
    Warbonnet Lynx
    Suspension
    Straps
    Posts
    1,644
    Images
    43
    I am looking into this but I need a few questions answered first. I need to start from scratch by having everyone experiencing problems to please answer these questions.

    1. Have you tried emptying your cache in your browser?
    2. Have you tried deleting your cookies in your browser?
    3. Which browser and version of the browser are you using when this problem happens?
    4. Are you getting an error message, if so what is the message you are getting?
    5. When did this problem start happening?
    6. Does it happen on any other computers that you use with the same browser and browser version?
    7. If you know your IP address from the computer(s) you are having the problems with, could you post that also?

    Thank you
    Hanging, the way life should be.

    Troll

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •